
Before you start

Read the "Readme" file

Make sure you read the "Readme" file for the latest release notes which could not be included in this 
document.



Hardware Requirements

For best results, the following system configuration is recommended:

IBM compatible PC/AT 80486 
4 Mb RAM (minimum)
8-16 Mb RAM (recommended)
VGA or Super VGA video adapter
40-120 MB hard disk
Mouse
XA compatible CD-ROM drive

To take advantage of the functionality of the software, the following optional hardware is recommended:

Windows compatible sound card
MPEG playback board



Software Requirements

MICROSOFT Windows ´95
MICROSOFT Windows N/T 3.5 or higher



Software Driver

Before you can listen to Audio CDs or watch videos and animations, the appopriate Windows MCI drivers 
must be installed on your computer. If these drivers are not already installed and are not being installed 
using an installation program, follow the instructions given below:

Open the Windows Control Panel. It can be found under "Settings" in the Windows "Start" menu.

Open the "Add New Hardware" dialog box.
Follow the instructions on the screen, but don´t let Windows search for new hardware.

Select "Sound, video and game controllers" in the hardware type listbox.
Select "Microsoft MCI" from the "Manufacturers" listbox.
Select the driver which you want to install.

To install an unlisted driver (e.g. Autodesk Animation) select "Have Disk" and 
follow the instructions as they appear on the screen.



Making Selections with the Mouse

The File Selector window displays files in a small size so that you can easily select the files you want to 
include in a presentation. Files can be selected in three ways:

Selecting a single file

1. Click the desired file. The selected file will be displayed highlighted to show that it is selected. Any 
formerly made selection will be cancelled.

Selecting consecutive files

1. Click the first file of the desired group. The selected file will be displayed highlighted to show that it is 
selected. Any formerly made selection will be cancelled.

2. Press and hold down the SHIFT key and click the last file of the group. All files between the first and 
last file will be displayed highlighted to show that they are selected.

Selecting nonconsecutive files

1. Click the first file of the desired selection. The selected file will be displayed highlighted to show that it 
is selected. Any formerly made selection will be cancelled.

2. Press and hold down the CTRL key and click other files. All selected files will be displayed highlighted 
to show that they are selected.



Using the Mouse

The mouse is a very important tool when working with the program and is represented on the screen by 
an arrow cursor. Most mice have two buttons but in most programs, only the left button is used.

The keyboard can also be used as a shortcut to using the mouse.

When inside the program, press the Alt key and then the underlined letter displayed in each menu 
heading to access that menu. Type the underlined letter of the desired command listed in the menu to 
access the command.

For example, if you want to see the program information dialog:

1. Type Alt + H to open the "Help" menu.
2. Type "O" to access the program information dialog.

Selecting with the right mouse button



Standard Procedures

This help file assumes that you have Windows installed on your computer and that you are familiar with 
its features and functions.

Many explanations about how to use certain features of the program have been kept to a minimum. 
Unless otherwise stated the procedure for selecting a menu item is as follows:

1. Point at (Menu Heading) on the menu bar. Click and drag down to (Command). Release.
2. The (Command name) dialog box will appear on the screen.
3. Make any selections required by using the list box, check box or clicking on the radio button with the 

mouse.
4. Click on OK with the mouse to accept the entry or on Cancel to cancel the operation.



Making Selections from Menus

Select a menu to display the options available in that menu. If an option is highlighted, you can select it. If 
it is grayed, it cannot be selected.



Drag and Drop

This program supports Drag and Drop. With this function you can move one or more files or items to 
another window or frame quickly by selecting them and then dragging them to their new destination. 

The general procedure for dragging and dropping of an item is as follows:

1. Point at the item you want to drag with the mouse. Click with the mouse and keep the mouse key 
pressed down while dragging the item to the desired location.

2. Release the mouse.
3. The item will be dropped onto the new location and inserted into the new window.

    When dragging an item, the mouse cursor will change to the 

 or 

 symbol to indicate that the item can be dropped onto the current location. If the mouse cursor turns to
the 

 symbol, the item cannot be dropped onto the current location. 



Program Shortcuts

This supports the following keyboard commands:

Alt+F4 Close Program
Del Clear
F1 Show Help file
Shift+Ins Paste
Shift+Del Cut
Ctrl+A Select All
Ctrl+C Copy
Ctrl+Ins Copy
Ctrl+F4 Close active window
Ctrl+N New
Ctrl+O Open
Ctrl+P Print
Ctrl+S Save
Ctrl+V Paste
Ctrl+X Cut
Ctrl+Z Undo



Help File Shortcuts

This Help File supports the following keyboard commands:

ESC key Exit the Help File
HOME key Main Index
LEFT ARROW key Previous Topic
UP ARROW key Previous Topic
RIGHT ARROW key Next Topic
DOWN ARROW key Next Topic
PAGE UP key Back



Kodak Photo CD

With the Kodak Photo CD it is possible to convert photographs from 35 mm negatives or slides into digital
format. These photographs are written onto a Photo CD disc which can be read into a computer using a 
Photo CD compatible CD-ROM drive.



Copyright Information

For copyright and/or usage rights information associated with images on a Photo CD disk, please read 
the files in the "Rights" directory on the Photo CD disc.



Cascade

Cascade displays all windows open on the screen overlapping one another. 

To cascade windows:

1. Create two or more project windows.
2. Select Cascade from the Window menu.
3. All windows will be displayed overlapping one another.



Tile Horizontally

Tile Horizontally divides the available window space horizontally between all windows open on the 
screen.

To tile windows horizontally:

1. Create two or more project windows.
2. Select Tile Horizontally from the Window menu.
3. All windows will be arranged from top to bottom.



Tile Vertically

Tile Vertically divides the available window space vertically between all windows open on the screen.

To tile windows vertically:

1. Create two or more project windows.
2. Select Tile Vertically from the Window menu.
3. All windows will be arranged from left to right.



Arrange Icons

If multiple windows are open on the screen, they can be minimized to icons which will appear on the 
bottom of the program window. 

To arrange icons:

1. Create two or more project windows.
2. Iconize the windows and move the icons.
3. Select Arrange Icons from the Window menu.
4. All window icons will be lined up on the bottom of the program window.



Active Windows

A list of the current project windows open will appear at the bottom of the Window menu. Select one from 
the menu to either restore it from an icon or to display it as the active window.



Index

This option shows the Help file index of the program.

To display the Help file:

1. Select Index from the Help menu.
2. The Help file will appear.
3. Select the desired topic from the list provided or use the Search function to locate a particular topic.



Info

This option shows the program information window containing copyright information and the version 
number for the actual program.

To see the program information window:

1. Select Info from the Help menu.
2. The program information window will appear.
3. Click on OK to close the dialog box and to return to the program window.



File

File Selector The "File Selector" provides an overview of all files in a selected directory.

New "New" is used to create a new presentation.

Open "Open" is used to open an existing presentation from any drive or directory.

Save Saves the current presentation to disk using the existing filename.

Save As Saves the current presentation using a new filename or to a new location.

Revert "Revert" is used to undo a series of operations on a presentation.

Close "Close" is used to close the active window on the screen.

Printer Settings "Printer Settings" is used to select a printer and to set the resolution, paper size and 
the orientation of the image on the page.

Print "Print" is used to print the selected frame or all frames to the installed printer.

File List The File List displays the last recently loaded presentations.

Exit "Exit" is used to close the program window.



Edit

Undo Reverses the last operation carried out.

Cut "Cut" is used to remove a frame from the Presentation window or to remove an object from 
the Edit Frame window.

Copy "Copy" is used to copy a frame from the Presentation window or to copy an object from the    
Edit Frame window.

Paste "Paste" is used to insert an item which has been either copied or cut into the current window.

Clear "Clear" is used to permanently remove a frame from the Presentation window or to 
permanently remove an object from the Edit Frame window.

Select All "Select All" is used to select all files on the active File Selector window.

Deselect "Deselect" is used to deselect a selection on the active File Selector window.



View

Tools This menu command turns the main Tools panel on or off.

Status Line This menu command turns the Status Line on or off.

Launch Panel This menu command turns the Launch Panel on or off.



Window

Cascade Displays all files open on the screen overlapping one another. 

Tile Horizontally Divides the available window space horizontally between all windows open on the 
screen.

Tile Vertically Divides the available window space vertically between all windows open on the 
screen.

Arrange Icons Arranges all icons on the bottom of the program window. 

Open windows Shows a list of the current files open at the bottom of the Window menu.



Options

Program Settings Allows configuration of options which will take effect on startup of the program.

Information Useful information such as number of frames or control frames, file name, path name 
or file size of the current presentation as well as system information is available under 
Information.

Compile The "Compile" option allows you to create a presentation that can be run with the Run-
Time Player.



Help

Index This option shows the Index of the program help file.

Info Shows the copyright information and version number of the program.



 Search

The File Selector window provides an overview of media files. The files are displayed in a small size so 
that you can easily select the files you want to view or incorporate into your presentation.

The "Search" button is used to search for media files.

To search for media files:

1. Click on the "Search" button at the top of the File Selector window. 
2. The File Finder Dialog will appear on the screen. 
3. Select the desired File Types, Drives, Directories and File Formats. 
4. An overview of all selected files available will be shown. The files are either displayed as thumbnail 

previews (only images) or as bitmaps representing the file and file type.
5. Select a file from the File Selector window by clicking on it with the mouse. It will appear highlighted to 

show that it is selected.
6. It is now possible to preview a media file.

    The loading of an overview can be cancelled by using the "Esc" key.



 Preview

The Preview button is used to preview a selected file on the File Selector window.

To preview a file:

1. Select a file from the File Selector window by clicking on it with the mouse. It will appear highlighted to 
show that it is selected.

2. Click on the Preview button at the top of the File Selector window. 
3. The Preview Dialog will appear.
4. Depending on the selected file type, you can either see a preview of an image, listen to a sound or 

watch a video or animation.
5. Click on OK to return to the main program window.

    Instead of the Preview button you can play or display a media file by double-clicking it.



 Info

The "Info" button is used to display information about the selected media file.

To see this information:

1. Click on the "Information" button on the Tools panel.
2. The information for the selected item will appear.
3. Click on OK to return to the main program window.



  Image (Display) 

Clicking this button displays all image and video files found as thumbnail images. Other media files are 
shown as thumbnail symbols representing the media type and file format.



  Symbol (display)

Clicking this button displays all media files found as thumbnail symbols representing the media type and 
file format. 



    Add Application

The "Add" button is used to add an application into the Launch Panel. 

To add an application into the Launch Panel:

1. Click on the "Add" button on the Launch Panel.
2. The "Open" dialog will appear.
3. Select the desired file, drive and directory. Click on OK.
4. The icon of the selected application will appear in the Launch Panel.

Selecting with the right mouse button



Selecting with the Right Mouse Button

Every application can be started, deleted, replaced or a new application added to the Launch panel using 
the right mouse button. In addition, launch settings for each application can be made under 'Settings'.

To select with the right mouse button: 

1. Select the desired application icon in the Launch Panel and hold the mouse button down.
2. The following options are available:

3. Drag the mouse to one of the menu entries until the desired entry is highlighted. Release the mouse 
button.

Add Application
Settings



Display Launch Panel

The Launch Panel allows frequently used programs to be started directly from within the program.
A maximum of 32 programs can be included. Multiple files can be added to the Launch Panel by 'dragging
and dropping' them directly from the Windows File Manager. An application can be started by double-
clicking its program icon (e.g. an Editor for writing notes or an image editing program for editing image 
files). 

Either the right or left mouse buttons can be used when working in the Launch Panel.

The following buttons and icons are available:

 Individual settings for the Launch Panel can be made using the right mouse button.



Launch Settings

Launch settings for each application can be made in the Launch Settings dialog box.

To change the settings:

1. Select an application in the Launch Panel with the right mouse button.
2. Holding the mouse button down, drag the mouse down to 'Settings'.
3. When the menu entry appears highlighted, release the mouse button.
4. The 'Launch Settings' dialog will appear.

5. Enter any new settings and click on OK.



Start Application

There are two ways to start an application from the Launch Panel:

1. With the left mouse button: 
Double-click the desired application to start.

2. With the right mouse button: 
Click on the desired program icon and while holding the mouse button down, drag down to 'Start'. 
When the menu entry appears highlighted, release the mouse button to start the application. 

Selecting with the right mouse button
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Line Art Image
Line art images contain areas of solid black and white pixels.



Halftone Image
Halftone images contain black and white pixels arranged in a pattern to simulate grayscales.



Copy
The section of the image you have selected has been copied to a temporary file and will remain stored 
there until another copy operation is performed.



Copy to Clipboard
The section of the image you have selected has been copied to the Windows Clipboard. The copied area 
can now be pasted to any application supporting the Windows Clipboard function.



Drag and Drop
With this function you can move one or more files or items to another window or frame quickly by 
selecting them and then dragging them to their new destination. 

When dragging an item, the mouse cursor will change to the  or 

 symbol to indicate that the item can be dropped onto the current location. If the mouse cursor turns 
to the 

 symbol, the item cannot be dropped onto the current location.



Selection with the mouse
The File Selector Window displays files in a small size so that you can easily select the files you want to 
include in a presentation. Files can be selected the same way the Windows File Manager works.



OK
Press the "OK" button to accept the current settings.



OK
Press the "OK" button to finish working with the current dialog.



Done
Press the "Done" button to finish working with the current dialog.



Cancel
Press the "Cancel" button to undo the settings made or to leave the dialog.



Help
This option shows the program's Help file index.



Info
This button shows the program information window containing copyright information and the version 
number for the actual program.



Information
The Information command is used to display information about the current project.



Power
Press the "Power" button to close the program window.



Exit
Press the "Exit" button to close the program window.



Password
When the check box beside Password is selected, the screen saver can only be de-activated when the 
correct password is entered in the text box. 



Password
The Password button is used to access the Windows password dialog box. 
Enter your personalized password and click on OK. To de-activate the screen saver you must enter this 
password when prompted by the dialog box to do so.



Information
"Information" shows information about the selected objects on the current construction window.





TIFF Format
The TIFF file format is a wide-spread file format which can be imported into most popular paint and DTP 
programs.



BMP Format
The BMP file format is the standard Microsoft Windows format and is used for example, by the Windows 
Paintbrush program.



EPS Format
The EPS format can be imported into some paint and DTP programs. In addition, this format can be sent 
directly to a postscript-compatible printer.



RIFF Format
The RIFF format is a special multimedia format for Windows which is supported by some multimedia 
programs.



PCX Format
The PCX format is a widely used file format on DOS machines and is supported by most paint and draw 
programs.



JPEG Format
The JPEG file format is used to save images in a compressed format. Quality factors between 1 and 100 
can be selected. The higher the compression factor, the smaller the file size but the higher the loss of 
image quality. A factor of between 85%-100% is recommended as the loss of quality on 24-bit images is 
negligible. 



JPEG Format
The JPEG file format is used to save images in a compressed format. The higher the compression factor, 
the smaller the file size but the higher the loss of image quality.



GIF Format
The GIF file format was developed specially for the transfer of images over a modem. GIF files use a 
color palette so it is not possible to save an image in 24-bit color. GIF files are automatically converted to 
256 colors when they are saved to disk.



TARGA Format
This file format is not as popular as the TIFF format but is supported by a wide variety of paint and image 
editing programs. 



RAW Format
This format is used to save images in a format that contains only the raw image data. If you want to load 
such an image, the width, height, and image type must be correctly specified, or the image will not be 
read correctly.



PCD Format
This format is the Kodak Photo CD format. The current program version supports the sizes 128 x 192 
pixel to 2048 x 3072 pixel.



WAVE Format
The WAVE format (.WAV) is a very popular sampling sound file format under Windows. Depending on the 
sampling quality, WAVE files can be pretty large and might take a long time to load.



MIDI Format
The program supports standard MIDI (.MID) files. Due to the structure of the MIDI format a sound board is
required to play these music files.



CD Audio Format
The program supports playing CD Audio tracks. CD Audio tracks cannot be seen with the Windows File 
Manager and have to be accessed with the program's special editor.



MPEG Format
The MPEG format is a special video format that requires an MPEG compatible video board. The display 
area of this video format can be enlarged or reduced.



AVI Format
The AVI file format is the standard Video for Windows format. No extra hardware is required to play these 
files but you might need to install the appropriate driver. The display area of this video format can be 
enlarged or reduced.



FLC Format
The FLC animation format is commonly created and used by the Autodesk Animator program. No extra 
hardware is required to play these files but you might need to install the appropriate driver. The display 
area of this format is predefined and cannot be changed.



FLI Format
The FLI animation format is commonly created and used by the Autodesk Animator program. No extra 
hardware is required to play these files, but you might need to install the appropriate driver. The display 
area of this format is predefined and cannot be changed.



DAT Format
The DAT format is a special video format that requires an MPEG compatible video board. The display 
area of this video format can be enlarged or reduced.



New Lofter Window
"New Lofter Window" is used to create a new project for the creation of extruded lofter objects.



New Rotation Window
"New Rotation Window" is used to create a new project for the creation of rotation objects.



Open
"Open" is used to open an existing project from any drive or directory.



Save
After a project has been edited, it can be saved to the hard disk using the "Save" function.



3D Export
"3D Export" is used to export a project into a 3D format for use in the Scene Animator.



Media File Finder
The Media File Finder is used to search for objects and textures located on the hard disk, network or CD 
collection. 



New
New is used to create a new project file to generate an animation. 



Open
Open is used to open an existing project file.



Render
Render is used to render the project as a video file or as a bitmap.



Open Rendered File
The Open Rendered File command is used to open a rendered file for viewing which was saved to the 
hard disk as a bitmap file or as a video file.



Startup Action
The program startup screen can be configured In this list box. For example, if the program information 
should appear on startup, select the appropriate entry from the list box.



Display Screen Units
The screen units used to display measurements can be set in this list box. For example, the photo width 
and height displayed under "Image Information" are shown in the screen unit set.
Screen units available are: Inches, Cm, Pixel, Points, Picas.



Contact Sheet
In this section it is possible to select options for the Contact Sheet. 
The Contact Sheet can be displayed using contacts of varying sizes and number of columns. Select a 
size from the Size list box and the number of columns from the Columns list box.



Display mouse coordinates
When this option is selected, the mouse coordinates of a selection box are displayed on the status line.



Draw image while loading
When this option is selected, the photo will be displayed while loading from the Photo CD. When this 
option is not selected, only the progress dialog will be displayed during loading and the complete photo 
will be displayed when 100% progress is reached.



Status Line
When this option is selected, the status line will appear on the bottom of the program window on startup.



Progress Dialog
When this option is selected, the progress dialog will appear on the screen during processing of any 
operation. If it is not selected, only an hourglass will be displayed to show that the computer is working.



Slide Show Controls
When this option is selected, the slide show control panel will be displayed on the bottom of the program 
window.



Tools Panel
When this option is selected, the Tools Panel will appear on the top of the program window on startup.



Grid Size
This options allows the Grid Size in the Edit Frame window to be set. Using a grid helps to align and 
adjust items in the Edit Frame window.



Contact Size
The File Selector window provides an overview of all images on a Photo CD or of all selected files in a 
certain directory. This overview can be displayed using contacts of varying sizes. Select a size from the 
Size list box.



Contact Size
The File Selector window provides an overview of all media files found. This overview can be displayed 
using contacts of varying sizes. Select a size from the Size list box.



Contact Columns
The File Selector window provides an overview of all images on a Photo CD or of all selected files in a 
certain directory. This overview can be displayed using contacts of varying sizes and number of columns. 
Select the number of columns from the Columns list box.



Contact Columns
The File Selector window provides an overview of all media files found. This overview can be displayed 
using contacts of varying sizes and number of columns. Select the number of columns from the Columns 
list box.



Restore previous settings when opened
If this option is activated, any new File Selector window will show the previously used setup. If this option 
is activated, the File Selector window will show the following settings:

File Type Directory Path File Format
All Current drive Root directory AVI

Restore previous settings when opened
If this option is activated, the File Finder Dialog will show the previously used setup. 



Default Title
This option allows a frame title to be set as a default. This title is then always used when a new frame is 
being created.



Background Color
This option allows the background color of a presentation to be set. Use the "Properties" tool to set the 
background color of single frames.



Play Sound
This option is used to turn the sound On or Off on startup.



Permit Looping
This option is used to allow looping of a presentation on startup.



Display properties dialog when creating frames
If this option is switched on, the properties dialog will always be displayed when a new frame is being 
created. This dialog is used to change the name and the background color of a frame.



Launch Panel
When this option is selected, the Launch Panel will be displayed on the right hand side of the program 
window.



Color Palette
The color palette is used to select a color for the frame background.



Background Color
This check box is used to turn the background color of each frame on or off.



Default Time
The default time is used to set the time that a frame is displayed on the screen. If the frame contains text, 
the default time should be set to correspond to the amount of time required to read the text.



Default button action
This setting is used to set the default action for buttons:  for Exit and 

 for Return.



Background Color
This check box is used to turn the background color of the entire presentation on or off.



Default Time
This option is used to set the default time that a frame will be displayed on the screen and is a global 
setting for all frames in a presentation. 



Settings
The "Settings" command allows the configuration of window options and object settings.



Program Settings
The Program Settings command is used to open the dialog box where settings can be made for Startup 
Action, Speed, Output and Coordinates. 



Links
The "Links" dialog is used to create a presentation or to modify a presentation by linking buttons of a 
control frame to other frames of the presentation.
The title bar of the dialog shows the selected button on the organization window.



Return Frames
This list box shows all return frames which are available for the currently selected button. Select a return 
frame and click the "Add" button to add a return statement to the play list. A return frame is a special 
control frame that allows you to move one or several layers backwards within the presentation structure.

 It is only possible to add one control frame (or return frame) to the play list. This control frame is 
then automatically placed at the end of the list. 

 The <Exit> command can be used to replace a control frame (or return frame) of the play list. 
Hitting the <Exit> command stops the presentation. 



Control Frames
This list box shows all control frames which are available for the currently selected button. Select a control
frame and click the "Add" button to add a new branch destination to the play list. A control frame allows 
you to move forwards within the presentation structure.

 It is only possible to add one control frame (or return frame) to the play list. This control frame is 
then automatically placed at the end of the list. 

 The <Exit> command can be used to replace a control frame (or return frame) of the play list. 
Hitting the <Exit> command stops the presentation. 



Frames
This list box shows all frames which are available for the currently selected button. Select a frame or a 
range of frames and click the "Add" button to add them to the play list. 



Play List
The play list provides an overview about all frames that are linked to a button of a control frame. In case 
of a simple presentation without control frames, it shows the list of frames. All frames or commands in this
list are played in the order in which they appear in the list.



Add
The "Add" button is used to include one or several frames or one control frame to the play list. Select a 
frame or a range of frames and click the "Add" button to add them to the play list.



Clear
The "Clear" button is used to delete one or several frames from the play list. Select a frame or a range of 
frames and click the "Clear" button to delete them from the play list.



Title
This option allows the selected item to be renamed.



Area
This option allows the position and the size of the selected item to be set .



Shadow Offset
This option allows the shadow offset of the selected item to set. 

Positve vertical numer: moves shadow downwards
Positve horizontal numer: moves shadow to the right
Negative vertical numer: moves shadow upwards

Negative horizontal numer: moves shadow to the left



Maintain Aspect Ratio
If the dimensions should be modified proportionally to the original image, click on the check box beside 
"Maintain Aspect Ratio".



Frame Size
This option allows the frame size of the selected item to be set.



Color Type
This option allows you to change background color, foregound color, frame color and shadow color of the 
selected item.



Color Palette
This option allows you to choose the color for the background, foreground, frame or shadow of the 
selected item.



Text
This field allows you to change the contents of the selected text item. The text can be as long as 256 
characters and allows carriage returns. Carriage returns can be entered by typing in Ctrl+¶ or Ctrl+m.



Sample
This field shows a preview of what the text will look like.



Font
This section allows you to change the font of the selected text item. The Font Selector shows all available 
fonts installed under Windows.



Size
This section allows you to change the size of the selected text item. The available sizes depend on the 
selected font.



Style
This section allows to change the style of the selected text item. The available types are: Bold, Underline,
Italic, Strikethrough.



Angle
These controls allows a text item to be rotated. Set the angle directly by entering a number in the text box 
or use the Circle to set the degree.

 It is only possible to rotate True Type fonts.



Sample
This field shows a preview of what the rotated text will look like.

 It is only possible to rotate True Type fonts.



Type
This option allows the gradient type for the selected underlay to be set. The following types are available: 
Normal, Linear, Radial, Square.

 Depending on the size of the underlay, the gradients Linear, Radial and Square require a lot of 
computing performance. If the compiler option "Compile Gradients and copy to Central Directory" is 
switched on, every underlay containing a gradient is transformed into a bitmap. This option speeds up a 
presentation considerably .



Origin
This option allows the offset of the gradient for the selected underlay to be positioned. The effect can be 
seen in the Gradient preview window



Angle
This option allows the angle of a Linear Gradient to be set. Set the angle directly by entering a number in 
the text box or use the Circle to set the degree.



Preview Area
This area shows a preview of the current gradient settings for the selected underlay.



Title
This option allows the selected video or animation to be renamed.



Start Offset
This option allows the starting point within the selected video or animation to be set .



End Offset
This option allows the end within the selected video or animation to be set .



Duration
This option allows the duration within the selected video or animation starting with the Start Offset to be 
set.



Video Control Area
This area shows offsets, duration and the current position within the selected video or animation. Set the 
red bar to the position you want to see.



Video Control 
This control allows you to change offsets and the duration within the selected video or animation. Use the 
mouse to move or resize the Video Control.



Back Button
This button allows you to set the red positioning bar back one step. The red bar can be set in 25 steps.



Pause Button
Pressing this button halts the selected video or animation. Press the Pause button again to continue.



Stop Button
Pressing this button stops the selected video or animation.



Play Button
Pressing this button plays the selected video or animation from the current position indicated by the red 
bar of the Video Control Area.



Forwards Button
This button allows you to preset the red positioning bar. The red bar can be set in 25 steps.



Set Start
Pressing this button sets the starting point while playing the selected video or animation.



Set End
Pressing this button sets the end point while playing the selected video or animation.



Test
Pressing this button allows you to watch the edited sequence of the selected video or animation.



Replace
This option allows the selected video or animation to be replaced with a new one.



Preview Area
This area shows a preview or the the edited sequence of the selected video or animation .



Title
This option allows the selected sound, midi or audio track to be renamed.



Start Offset
This option allows the starting point within the selected sound, midi or audio track to be set.



End Offset
This option allows the end within the selected sound, midi or audio track to be set.



Duration
This option allows the duration within the selected sound, midi or audio track starting with the Start Offset 
to be set .



Audio Control Area
This area shows offsets, duration and the current position within the selected sound, midi or audio track. 
Set the red bar to the position you want to listen to.



Audio Control
This control allows you to change offsets and the duration within the selected sound, midi or audio track. 
Use the mouse to move or resize the Audio Control.



Back Button
This button allows the red positioning bar to be set back one step. The red bar can be set in 25 steps.



Pause Button
Pressing this button halts the selected sound, midi or audio track. Press the Pause button again to 
continue.



Stop Button
Pressing this button stops the selected sound, midi or audio track.



Play Button
Pressing this button plays the selected sound, midi or audio track from the current position indicated by 
the red bar of the Video Control Area.



Forwards Button
This button allows the red positioning bar to be preset. The red bar can be set in 25 steps.



Set Start
Pressing this button sets the starting point while playing the selected sound, midi or audio track.



Set End
Pressing this button sets the end point while playing the selected sound, midi or audio track.



Test
Pressing this button allows you to listen to the edited sequence of the selected sound, midi or audio track.



Replace
This option allows the selected sound, midi or audio track to be replaced with a new one.



Tracks
This control allows an audio track from the curent Audio-CD to be selected. This option is grayed out, 
when Midi or Sound files are being edited.



Play in foreground
A sound or music track marked as a foreground sound will be played in the order set by the Item List of 
the current frame. It will not be interrupted by any other item of the current frame. 
If this option is switched off, a sound or music track will be played as a concurrent background sound. It 
will go on playing while the other items of the current frame are simultaneously being shown or being 
played.



Duration
This options inserts a pause (timer event) into a frame. The time can be set in milliseconds.



Show Timer
Switches the timer display on or off. If this option is switched on, the timer is displayed with a clock-like 
symbol.





Transparent
This option allows images, text or buttons to be displayed in transparent mode. All other media items will 
automatically be displayed in opaque mode.



Opaque
This option allows images, text or buttons to be displayed in opaque mode. All other media items will 
automatically be displayed in this mode.



No effect
This option disables the effect for the selected item.



Random fade



Wipe left



Wipe right



Wipe up



Wipe down



Zoom in



Zoom out



Turn down



Turn up



Vertical split in



Vertical split out



Horizontal split in



Horizontal split out



Scroll down



Scroll up



Scroll left



Scroll right



Wipe diagonal



Diagonal zoom in





Edit Frame Window
The Edit Frame window provides the necessary tools and the workspace to create and edit the events of 
a single frame.



Edit Frame Window
The Edit Frame window provides the necessary tools and the workspace to create and edit the events of 
a single frame.



Tool Bar
The Tool Bar provides the basic tools to create and edit events within a frame.



Workspace
The workspace shows a preview of the screen and allows you to place, view and edit items and events of 
a frame.



Item List
The Item List displays the order of events within a frame.



Effects
The Effect tools add special effects to items of a frame such as images or text.



Color Indicator
The Color Indicator allows the color settings of an item to be changed.



Color Palette
The Color Palette allows the color of an item's part or attribute to be set.



Controls
These controls allow you to preview and edit events within a frame.



Resizing Objects
Clicking on this part of the frame allows you to adjust the width and height of the selected item.



Resizing Objects
Clicking on this part of the frame allows you to adjust the width of the selected item. Alternatively, use the 
Shift key and the Right Arrow key.



Resizing Objects
Clicking on this part of the frame allows you to adjust the width of the selected item. Alternatively, use the 
Shift key and the Left Arrow key.



Resizing Objects
Clicking on this part of the frame allows you to adjust the height of the selected item. Alternatively, use the
Shift key and the Upper Arrow key.



Resizing Objects
Clicking on this part of the frame allows you to adjust the height of the selected item. Alternatively, use the
Shift key and the Lower Arrow key.



Moving Objects
Clicking on the center allows the item to be moved. Alternatively, use the Arrow keys to move the object.



Color Indicator
Clicking on this part of the Color Indicator allows the frame color of the item to be changed.



Color Indicator
Clicking on this part of the Color Indicator allows the background color of the item to be changed.



Color Indicator
Clicking on this part of the Color Indicator allows the shadow color of the item    to be changed.



Color Indicator
Clicking on this part of the Color Indicator allows the foreground color of the item to be changed.



Color Palette
Double-clicking on on one of the colors opens the Color Dialog and lets you choose a new color.



    Button Tool
The Button tool lets you insert a button into the current frame. A button is used to control the show by 
creating links to other frames.



    Text Tool
The Text tool lets you insert text into the current frame. Create a text block, click on the text and move it to
the desired location.



    Edit Tool
The Edit tool lets you view and edit the settings of a single item in the Edit Frame Window.



Midi Warning Message
Windows shows a warning message whenever you try to play a Midi file that doesn't fit the Midi Mapper. 
In case you are not using an external Midi Keyboard for playing Midi files, all the channels of the Midi 
Mapper should be set to the FM synthesizer of the internal sound board. The next time the warning 
message appears, switch it off constantly.





Organization

 The Organization window allows you to organize the internal structure and flow of control of a 
presentation.



Organization Window
The Organization window allows you to organize the internal structure and flow of control of a 
presentation.



  Control Frame
A control frame contains one or more buttons and is used to structure a presentation and to allow the user
to interactively control the presentation.

Use Drag and Drop or the "Link" tool  to add or edit a Control Frame in the Organization window.

 A Control Frame can only be added once to a presentation, but can be used several times as a 
Return Frame.



 Frame
Standard frames do not contain buttons. All events and items within such a frame are played in the order 
as defined in the Item List of the Edit Frame window.

Use Drag and Drop or the "Link" tool  to add Frames to the Organization window.



     Button
Buttons are used to create links to other frames, thus allowing the user to interactively control the 
presentation.

Highlight the desired Button and use the "Link" tool  to edit the button links.



     Return
 A return frame is a special control frame that allows you to move one or several layers backwards within 
the presentation structure.

Use Drag and Drop or highlight the desired Button and use the "Link" tool  to edit the button links.

 All available Return frames are listed under the Return Frames list box.



  Exit
When creating a Control Frame, the <Exit> command is automatically linked to a button. Hitting the 
<Exit> command stops the presentation.

The <Exit> command can be replaced by a Return Frame  or a Control Frame 

.



Controls
These controls allow you to modify and play a presentation.



  Link Button
The "Link" Button is used to create a presentation or to modify a presentation by linking buttons of a 
keyframe to other frames of the presentation.



  Play Button
This option starts the presentation of the current Presentation window.



Presentation Window
The Presentation window provides the tools and the workspace to create and organize frames within a 
presentation.



Presentation Window
The Presentation window provides the tools and the workspace to create and organize frames within a 
presentation.



Tool Bar
The Tool Bar provides the basic tools to create and edit frames within a presentation.



Frames
The Presentation window provides an overview of all frames of a presentation. The frames are displayed 
in a small size so that you can easily select the frames you want to edit or include in a presentation.



Frame
A frame contains images, text, sound or video events. All events and items within such a frame are played
in the order as defined in the Item List of the Edit Frame window.



Control Frame
A control frame contains one or more buttons and is used to structure a presentation and to allow the user
to interactively control the presentation. A Control Frame is marked with a key symbol to distinguish it 
from a normal frame.



  New Button
"New" is used to create a new frame. The new frame is automatically given the name "Untitled".



  Edit Button
The Edit button is used to modify an existing frame.





Media Type
This list box shows all media types supported by the program. Click on the media type symbol to see and 
select the corresponding media files.



Drive
This list box shows all disk drives. Click on the drive symbol to see and select the corresponding 
directories and subdirectories.



Select All
Select All is used to select all entries (i.e., drives, directories, media files or media types) of the 
corresponding list box.



Deselect
Deselect is used to deselect all entries (i.e., drives, directories, files or media types) of the corresponding 
list box.



Media (Files)
This list box shows all media file formats supported by the program. The entries may vary depending on 
the selected media type.



Directories
This list box shows all directories of the selected drive. Click on the directory symbols to see and select 
subdirectories.



Selection
Clicking on this symbol selects or deselects a drive, directory, media file or media type. 

Clicking on this symbol deselects the entry and all linked entries.
Clicking on this symbol selects the entry and all linked entries.
This symbol indicates that only a part of linked entries have been selected. Clicking on this 

symbol deselects the entry and all linked entries.





Add
The Add button is used to add an application into the Launch Panel. The "Open" dialog will appear where 
an application can be selected.



Up Button
This button is used to scroll the application list upwards. It becomes active when 7 programs have been 
added into the Launch Panel.    



Start Application

There are two ways to start an appication from the Launch Panel:
1. With the left mouse button: 

Double-click the desired application to start.
2. With the right mouse button: 

Click on the desired program icon and while holding the mouse button down, drag down to 'Start'. 
When the menu entry appears highlighted, release the mouse button to start the application. 



Selecting with the right mouse button
Every application can be started, deleted, replaced or a new application added to the Launch panel using 
the right mouse button. In addition, launch settings for each application can be made under 'Settings'.



Programs
A maximum of 32 programs can be included in the Launch Panel. Multiple files can be added to the 
Launch Panel by 'dragging and dropping' them directly from the Windows File Manager.



Down Button
This button is used to scroll the application list down. It becomes active when 7 programs have been 
added into the Launch Panel.



Start
Starts the selected application.



Add
Adds an application into the Launch Panel. The "Open" dialog will appear where an application can be 
selected.



Replace
Replaces the selected application in the Launch Panel. The "Open" dialog will appear where an 
application can be selected.



Delete
Deletes a selected application from the Launch Panel.



Settings
Allows settings for the selected application to be made.



Application Name
The filename and path of the selected application can be entered in this field.



Parameters
The file to be opened when the application is run can be entered in this field (e.g. the WIN.INI file should 
be loaded into the NOTEPAD application).



Icon File
An icon file for the selected application can be entered in this field (e.g. for a DOS file, a filename with the 
*.ICO extension).



Icon Index
The icon to be used for the selected application can be entered in this field.



Clear
Clears all the entries made in the dialog box.



Copy Media Files to Central Directory
If this option is switched on, all media files are copied to the central directory.

 Due to the structure of CD-Audio tracks and Video CD (*.DAT) files, these media items cannot be 
played from a hard disk or over a network. These items will not be copied and will be referred to only by 
reference in a compiled presentation.



Copy Run-Time Player to Central Directory
If this option is switched on, the Run-Time Player is copied to the central directory.

    The Run-Time Player SHOWPLAY.EXE requires the following files:
CTL3D.DLL, PCDLIB.DLL, PVIMGLIB.DLL, SPLIB.DLL
These files will be copied automatically if this option is switched on during compilation.



Copy Run-Time Player to Central Directory
If this option is switched on, the Run-Time Player is copied to the central directory.

    The Run-Time Player SHOWPLAY.EXE requires the following files:
PCDLIB32.DLL, LEAD51N.DLL, SPLIB.DLL, CTLSD32.DLL
These files will be copied automatically if this option is switched on during compilation.



Maintain Subdirectories
If this option is switched on, subdirectory structures containing media files are copied to the central 
directory. 



Maintain References to first CD-ROM Drive
If this option is switched on, media files on the first CD-ROM drive are not copied to a central directory. 
These files will be referred to only by reference in a presentation.

 Use this option, if you are using a lot of resources from a CD-ROM and/or you have little space left 
on your hard disk drive.

 If the compiler option "Compile Bitmaps and copy to Central Directory" is switched on, image files 
on the CD-ROM will nevertheless be compiled and copied to the central directory.



Central Directory
This field allows the central directory to be set in which the compiled presentation will be copied to.



Compile Gradients and copy to Central Directory
If this option is switched on, underlays containing gradients will be saved as image files. This option will 
speed up a presentation when it is played.



Compile Bitmaps and copy to Central Directory
If this option is switched on, bitmaps will be saved as image files in the size defined in the presentation. 
This option will speed up a presentation when it is played.



Lock
With this option a presentation is compiled in such a way that it cannot be loaded or edited again with the 
program.



Encrypt
If this option is switched on, all media files which are to be copied to the central directory will be given 
encrypted names.



Loop
The Loop option is used to continuously play a presentation. It is not possible to stop such a presentation 
even if you click on a button which includes the "Exit" command.

    This compiler option can only be used with simple presentations which do not contain any control 
frames. 

    If the compiler option "Allow Escape" is switched on, such a presentation can be stopped using 
the "ESC" key.



Allow Escape
If this option is switched off, it is not possible to stop a presentation using the "ESC" key command. In this
case the "ESC" key only allows a single event to be stopped, e.g. a video.

 Such a presentation can be stopped with a button that includes the "Exit" command.



Type
This option allows the type of a compiled presentation to be set. Depending on the selected color type, 
images and underlays will be saved in the appropriate format. The available settings are:
16 Colors, 256 Colors, True Color, All.

 Use the "256 Colors" setting to save loading times and disk space.

 Use the "All" setting, if you do not have any information about the systems the presentation will be 
shown on, or if you want to provide the best quality possible.

 A specific compiler setup creates presentations which are usually faster and more compact than the
universal ones. However, as these presentations are made for a specific screen mode, they might not 
look and work as well on systems with different color settings or screen resolutions.



Size
This option allows the screen size of a compiled presentation to be set . Depending on the selected 
screen size, media items will be scaled and saved in the appropriate format. The available settings are:
640 x 480, 800 x 600, 1024 x 768, 1280 x 960, All.

 Using the "640 x 480" to "1280 x 960" settings will speed up the presentation as long as the screen 
resolution fits the presentation size. The "All" settings will scale a presentation for any screen resolution. 

 Use the "All" setting, if you do not have any information about the systems the presentation will be 
shown on, or if you want to provide the best quality possible.

 A specific compiler setup creates presentations which are usually faster and more compact than the
universal ones. However, as these presentations are made for a specific screen mode, they might not 
look and work as well on systems with different color settings or screen resolutions.



Format
With this option the format of compiled images can be set to either BMP or JPEG compressed format.



 File Selector
The File Selector window provides an overview of existing files you might want to include in your 
presentation.



  File Selector
The File Selector window provides an overview of existing files you might want to include in your 
presentation.



  File Type
The File Type selector allows you to choose among several multimedia types. The follwing types are 
currently supported:

Sound, Image, Video, All



  Drive
The Drive selector allows you to choose the disk drive you want to load files from.



  Directory
The Directory selector allows you to choose the directory or subdirectory you want to load files from.



  File Format
The File Format selector allows you to choose among several multimedia formats. Depending on the File 
Type selected, various file formats are supported.



Preview
The "Preview" button allows a preview of a selected file to be made. Depending on the file type, you can 
either see a preview of an image, listen to a sound or watch a video or animation.



File Selector
The File Selector window provides an overview of existing files you might want to include in your 
presentation.



File Type
The File Type selector allows you to choose among several multimedia types. The following types are 
currently supported: Sound, Image, Video, All



Drive
The Drive selector allows you to choose the disk drive you want to load files from.



Directory
The Directory selector allows you to choose the directory or subdirectory you want to load files from.



File Format
The File Format selector allows you to choose among several multimedia formats. Depending on the File 
Type selected, various file formats are supported.



Preview
The "Preview" button allows a preview of a selected file to be made. Depending on the file type, you can 
either see a preview of an image, listen to a sound or watch a video or animation.



Overview / Contact Sheet
The File Selector window provides an overview of all images on a Photo CD or of all selected files in a 
certain directory. The files are displayed in a small size so that you can easily select the files you want to 
include in a presentation.





Why is no CD-Audio Soundtrack being played?

Before you can listen to Audio CDs, the Windows CD Audio MCI driver must be installed on your 
computer. If this driver is not already installed, follow the instructions given below:

Open the Windows Control Panel. It can be found under "Settings" in the Windows 
"Start" menu.

Open the "Add New Hardware" dialog box.
Follow the instructions on the screen, but don´t let Windows search for new 

hardware.

Select "Sound, video and game controllers" in the hardware type listbox.
Select "Microsoft MCI" from the "Manufacturers" listbox.
Add the CD Audio device to the list of installed drivers.



Why is no CD-Audio Soundtrack being played over the loudspeakers?

Do you have a sound board installed?

Yes No



Sound Board Installed

Most sound boards provide an internal adapter for Audio CD output. However, most CD-ROM drives 
provide plugs which don't fit. If you want to avoid soldering, try the following:

1. If your CD-ROM drive is connected to a controller that provides audio ouput (usually cinch 
connectors), you need an audio stereo cable to connect the the audio output of the CD-ROM board to 
the Line Input socket of the sound board. This cable will probably look like this:

2. If your CD-ROM has an earphones socket at the front, you need an audio stereo cable to connect
the the earphones output to the Line Input socket of the sound board. This cable will probably look like 
this:

3. Now it will be possible to listen to your Audio CD. You can control the volume with the Mixer 
program provided with your sound board.



No Sound Board Installed

Without a sound board you have to connect a set of external loudspeakers to the CD-ROM drive. You can
connect the loudspeakers to either the earphones output at the front of the CD-ROM drive or to the audio 
output sockets of the CD-ROM board. A loudspeaker system with an integrated amplifier will give you the 
best results.



Why are no Wave or Midi files being played?

Do you have a sound board installed?

Yes No



Sound Board Installed

1. Check the connection between the external speakers and the sound board.
2. Check whether all the necessary Windows drivers are installed for your sound board.
3. Check whether the volume of the sound board is turned down. The volume can be made louder by 

using either a program provided with your sound board or by turning the sound board's potentiometer.
4. If no Midi files are being played, check the Windows Midi Mapper Settings. In case you are not using 

an external Midi Keyboard for playing Midi files, all the channels of the Midi Mapper should be set to 
the FM synthesizer of the internal sound board.



No Sound Board Installed

1. Without a sound board you have to install a Windows driver for the computer's internal loudspeaker.
2. If you have a Windows driver for the internal loudspeaker installed, it is only possible to play sound 

(*.WAV) files. Midi (*.MID) files cannot be played with such a driver.



Why does the Midi file sound wrong?

The voices used in a Midi file are typically set for a specific instrument, usually a keyboard. As the 
numbering of voices can differ considerably from one instrument to the other, a Midi file might sound good
with one keyboard but sound odd with another one or with the sound board. One solution to this problem 
is the Windows Midi Mapper which allows you to create "Mappings" in order to imitate certain Midi 
instruments. However, unless you have all the information for a specific Midi file and the connected 
instrument, you must experiment with the Midi Mapper to aachieve the desired sound quality.



How can I get rid of the Midi warning Message?

The voices used in a Midi file are typically set for a specific instrument, usually a keyboard. As the 
numbering of voices can differ considerably from one instrument to the other, a Midi file might sound good
with one keyboard but sound odd with another one or with the sound board. 
One solution to this problem is the Windows Midi Mapper which allows you to create "Mappings" in order 
to imitate certain Midi instruments.
Unfortunately, Windows shows a warning message whenever you try to play a Midi file that doesn't fit the 
Midi Mapper. In case you are not using an external Midi Keyboard for playing Midi files, all the channels of
the Midi Mapper should be set to the FM synthesizer of the internal sound board. The next time the 
warning message appears, switch it off constantly.



Undo

"Undo" is used to undo the last operation carried out.

To undo an operation:

1. Modify the Presentation window or the Edit Frame window using the Copy, Cut, Paste or Clear 
functions from the "Edit" menu.

2. Select "Undo" from the "Edit" menu.
3. The operation carried out will be reversed and the current window will be restored to the way it was 

before the operation was carried out.



Cut

"Cut" is used to remove a frame from the Presentation window or to remove an item from the Edit Frame 
window. It can then be pasted to another location in the current window by using the "Paste" function.

To cut an item from the current window:

1. Select a frame from the Presentation window or an item from the Edit Frame window you want to cut 
by clicking on it with the mouse. It will appear highlighted to show that it is selected.

2. Select "Cut" from the "Edit" menu.
3. The item can now be pasted to another location in the current window by using the Paste function.



Copy

"Copy" is used to copy a frame from the Presentation window or to copy an item from the Edit Frame 
window. It can then be pasted to another location in the current window by using the "Paste" function.

To copy an item from the current window:

1. Select a frame from the Presentation window or an item from the Edit Frame window you want to copy 
by clicking on it with the mouse. It will appear highlighted to show that it is selected.

2. Select "Copy" from the "Edit" menu.
3. The item can now be pasted to another location in the current window by using the Paste function.



Paste

"Paste" is used to insert an item which has been either copied or cut into the current window.

To paste an item into the current window:

1. Select a frame from the Presentation window or an item from the Edit Frame window you want to cut 
or copy by clicking on it with the mouse. It will appear highlighted to show that it is selected.

2. Select "Copy" or "Cut" from the "Edit" menu.
3. Click on the position or window where the copied or cut item should be pasted to.
4. Select "Paste" from the "Edit" menu.
5. The item will be pasted into the current window.



Clear

"Clear" is used to permanently remove a frame from the Presentation window or to permanently remove 
an object from the Edit Frame window.

To clear an item from the current window:

1. Select a frame from the Presentation Window or an item from the Edit Frame Window you want to 
remove by clicking on it with the mouse. It will appear highlighted to show that it is selected.

2. Select "Clear" from the "Edit" menu. The selected item will be deleted.
3. To undo the operation select Undo - otherwise the item will be permanently removed.



Select All

"Select All" is used to select all frames on a File Selector window for dragging and dropping files on a 
Presentation window or on a frame.

Selecting all files:

1. Select "File Selector" from the "File" menu.
2. The File Finder Dialog will appear on the screen. 
3. Select the desired File Types, Drives, Directories and File Formats. 
4. An overview of all selected files available will be shown. The files are either displayed as thumbnail 

previews (only images) or as bitmaps representing the file and file type.
5. Choose "Select All" from the "Edit" menu. All items will be displayed highlighted to show that they are 

selected.
6. Drag and drop the selection onto a Presentation window or onto a frame.



Deselect

"Deselect" is used to deselect a selection of files made on a File Selector window.

Deselecting files:

1. Select some items on a File Selector window using the mouse or "Select All" from the "Edit" menu.
2. Choose "Deselect" from the "Edit" menu.
3. All items on the current window will now be deselected.



File Selector

The File Selector window provides an overview of media files. The files are displayed in a small size so 
that you can easily select the files you want to view or launch.

The "File Selector" button is used to search for media files.

To search for media files:

1. Click on the "File Selector" button.
2. The File Finder Dialog will appear on the screen. 
3. Select the desired File Types, Drives, Directories and File Formats. 
4. An overview of all selected files available will be shown. The files are either displayed as thumbnail 

previews (only images) or as bitmaps representing the file and file type.
5. If necessary, use the Preview button to preview a media file.
6. It is now possible to select files and to drag and drop them onto frames of the Presentation window or 

onto the Presentations window itself.

    The loading of an overview can be cancelled by using the "Esc" key.

    Size and order of the File Selector window can be set with the menu entry Programm Settings >    
File Selector.



New

"New" is used to create a new presentation. The new presentation is automatically given the name 
"[Untitled]".

Creating a new presentation:

1. Select "New" from the "File" menu.
2. A new Presentation window will appear on the screen. The filename "[Untitled]" will appear in the 

Presentation window title bar.
3. Use the File Selector or the New button on tool bar in the Frame Selector to create a new frame.

    You can also use the File Selector window and the Drag and Drop function to create new frames.



Open

"Open" is used to open an existing presentation from any drive or directory.

To open a presentation:

1. Select "Open" from the "File" menu.
2. All files in the current directory with the extension ODB will be displayed.
3. If necessary, change the drive/directory to locate the desired ODB file.
4. Double click on the filename to open.



Save

After a presentation has been edited, it can be saved to the hard disk using the "Save" function. The 
presentation will be saved using the current filename displayed in the title bar of the Presentation window.

To save a presentation:

1. Select "Save" from the "File" menu.
2. The current presentation will be saved to the existing filename.
3. You may now continue editing the presentation or open a new one.

 If many edits are made to a presentation, it should be saved to disk at regular intervals.



Save As

"Save As" is used to save the current presentation to a new filename or in a different directory.

To use the "Save As" command:

1. Select "Save As" from the "File" menu.
2. Choose the directory and subdirectory you wish to save the presentation in.
3. Enter a filename by typing in the text box or select an existing filename from the list box. 
4. Click on OK.

 If a file of the same name already exists in the chosen location, a warning message will appear.



Revert

"Revert" is used to undo a series of operations on a presentation. If the Revert command is used, the 
version of the presentation last saved will be recreated.

To revert to the last saved version of a presentation:

1. Open a presentation.
2. Modify the Presentation window or the Edit Frame window using the Copy, Cut, Paste or Clear 

functions from the "Edit" menu.
3. Select "Revert" from the "File" menu.
4. All the operations carried out will be reversed and the current presentation will be restored to the way it

was before the operations were carried out.



Close

"Close" is used to close the active window on the screen.

To close window:

1. Click on a window and select "Close" from the File menu.
2. If the window you want to close is a Presentation window and any changes have been made to the 

presentation since it was last saved, the error message "Save changes to (filename) before closing?" 
appears.

3. If no changes have been made to the presentation, the window will be closed and you will be returned 
to the main program window.



Printer Settings

"Printer Settings" is used to select a printer and to set the resolution, paper size and the orientation of the 
image on the page.

The printer currently installed under Windows is displayed in the list box.

 As the Printer Settings dialog box is accessed through Microsoft Windows, it will not be affected by 
the Language chosen during installation.



Print

"Print" is used to print the active frame or all frames of a presentation to the installed printer.

To print a frame:

1. Select a frame from the Presentation window by clicking on it with the mouse. It will appear highlighted
to show that it is selected.

2. Select "Print" from the File menu.
3. Make the desired selections in the Print dialog box.
4. Click on OK to start printing.

 To print all frames in a presentation, choose "Select All" in the Print dialog box.



File List

The File List displays the last recently loaded presentations. Clicking on one of these entries loads a 
presentation directly without using the "Open" command.



Exit

"Exit" is used to close the program window.

To exit the program:

1. Select "Exit" from the "File" menu.
2. If any changes have been made to a presentation since it was last saved, the message "Save changes

to (filename) before closing?" will appear.
3. If no changes have been made, the program window will be closed.



    Cut

"Cut" is used to remove an item from the Edit Frame window. It can then be pasted to another location in 
the current window by using the "Paste" function.

To cut an item from the Edit Frame window:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item of the Item List. It will appear highlighted to show that

it is selected.
3. Click on the Cut button with the mouse.
4. The item will be cut from the Edit Frame window and from the Item List.
5. The item can now be pasted to another location in the Edit Frame window by using the Paste function.



    Copy

"Copy" is used to copy an item from the Edit Frame window. It can then be pasted to another location in 
the current window by using the "Paste" function.

To copy an item from the Edit Frame window:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item of the Item List. It will appear highlighted to show that

it is selected.
3. Click on the Copy button with the mouse.
4. The item can now be pasted to another location in the Edit Frame window by using the Paste function.



    Paste

"Paste" is used to insert an item which has been either copied or cut into the current window.

To paste an item into the current window:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item of the Item List. It will appear highlighted to show that

it is selected.
3. Click on the Copy or Cut button with the mouse.
4. Click on the Paste button with the mouse.
5. The item will be pasted into the current window.
6. Click on the item and move it to the desired location.
7. Use Effects, Color Settings or the Edit tool to change the item settings at any time.

 If you click on the entry in the Item List where you want to position the item, the item will be pasted 
into the Item List below the highlighted entry.



    Clear

"Clear" is used to permanently remove an item from the Edit Frame window.

To delete an item from the Edit Frame window:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item of the Item List. It will appear highlighted to show that

it is selected.
3. Click on the Clear button with the mouse.
4. The item will be deleted from the Edit Frame window and from the Item List.
5. To undo the operation select Undo - otherwise the item will be permanently removed.



    Text

The Text tool lets you insert text into the current frame.

To insert text:

1. Open a frame of the current presentation.
2. Click on the Text button with the mouse.
3. The Text Dialog appears. Enter the text and set the text to the desired attributes using the dialog 

settings.
4. Click on OK to accept the settings. The text will appear in the Edit Frame window.
5. The title of the text will appear in the Item List.
6. Click on the text and move it to the desired location.
7. Use Effects, Color Settings or the Edit tool to change the text settings at any time.

 The text can be as long as 256 characters and allows Carriage Returns. Carriage returns can be 
entered by typing in Ctrl+¶ or Ctrl+m.



    Button

The Button tool lets you insert a button into the current frame, thus changing the frame into a Control 
Frame. A button is used to control the show by creating links to other frames.

To insert a button:

1. Open a frame of the current presentation.
2. Click on the Button tool with the mouse.
3. The text will appear in the Edit Frame window and the title of the button will appear in the Item List.
4. Click on the button, resize it if necessary and move it to the desired location.
5. Use Color Settings or the Edit tool to change the button settings at any time.

 A control frame will be marked with a key symbol in the Presentation window to show that it 
conatins buttons.

 If later on a control frame is being played, the mouse cursor changes to a vertical arrow if moved 
across a button.



    Underlay

The Underlay tool lets you insert an underlay into the current frame.

To insert an underlay:

1. Open a frame of the current presentation.
2. Click on the Underlay button with the mouse.
3. An underlay will appear in the Edit Frame window and the title of the underlay will appear in the Item 

List.
4. Click on the underlay, resize it if necessary and move it to the desired location.
5. Use Color Settings or the Edit tool to change the underlay settings at any time.



    Sound

The Sound tool lets you insert sound into the current frame.

To insert sound:

1. Open a frame of the current presentation.
2. Click on the Sound button with the mouse.
3. The Open dialog will appear on the screen. 
4. Select the desired Drive, Directory and File Format. 
5. Double click on the filename to insert the file into the current frame.
6. The filename of the sound will appear in the Item List.
7. Use the Edit tool to change the sound settings at any time.



    Midi

The Midi tool lets you insert music based on Midi files into the current frame.

To insert music:

1. Open a frame of the current presentation.
2. Click on the Midi button with the mouse.
3. The Open dialog will appear on the screen. 
4. Select the desired Drive, Directory and File Format. 
5. Double click on the filename to insert the file into the current frame.
6. The filename of the sound will appear in the Item List.
7. Use the Edit tool to change the music settings at any time.

 In case you have a sound board installed and the Midi warning message appears, switch the 
warning message off.



    CD-Audio

The CD-Audio tool lets you insert CD-Audio sound tracks into the current frame.

To insert CD-Audio sound tracks:

1. Open a frame of the current presentation.
2. Click on the CD-Audio button with the mouse.
3. The Audio Settings dialog will appear on the screen. 
4. Make the desired changes to the audio settings. Use the Test button to listen to your selection.
5. Click on OK to accept the settings.
6. The title of the audio track selection will appear in the Item List.
7. Use the Edit tool to change the audio track settings at any time.

 If you have more than one CD ROM drives connected, you must select the CD Audio drive within 
the Driver settings of the Windows Control panel.



    Image

The Image tool lets you insert images into the current frame.

To insert images:

1. Open a frame of the current presentation.
2. Click on the Image button with the mouse.
3. The Open dialog will appear on the screen. 
4. Select the desired Drive, Directory and File Format. 
5. Double click on the filename to insert the file into the current frame.
6. The filename of the image will appear in the Item List.
7. Click on the image, resize it if necessary and move it to the desired location.
8. Use Effects, Color Settings or the Edit tool to change the image settings at any time.



    Video

The Video tool lets you insert video clips into the current frame.

To insert video clips:

1. Open a frame of the current presentation.
2. Click on the Video button with the mouse.
3. The Open dialog will appear on the screen. 
4. Select the desired Drive, Directory and File Format. 
5. Double click on the filename to insert the file into the current frame.
6. The filename of the video clip will appear in the Item List.
7. Click on the video, resize it if necessary and move it to the desired location.
8. Use Color Settings or the Edit tool to change the video settings at any time.



    Animation

The Animation tool lets you insert animations into the current frame.

To insert animations:

1. Open a frame of the current presentation.
2. Click on the Animation button with the mouse.
3. The Open dialog will appear on the screen. 
4. Select the desired Drive, Directory and File Format. 
5. Double click on the filename to insert the file into the current frame.
6. The filename of the animation will appear in the Item List.
7. Click on the animation and move it to the desired location.
8. Use Color Settings or the Edit tool to change the animation settings at any time.



    Timer

The Timer tool lets you insert a Timer event into the current frame.

To insert a Timer event:

1. Open a frame of the current presentation.
2. Click on the Timer button with the mouse.
3. A circle symbolizing the Timer event will appear in the Edit Frame window.
4. The title of the Timer event selection will appear in the Item List.
5. Click on the Timer object, resize it if necessary and move it to the desired location.
6. Use Color Settings or the Edit tool to change the video settings at any time.



    Previous Frame

The Previous Frame tool lets you switch to the previous frame.

To switch to the previous frame:

1. Open a frame in the middle of the current presentation.
2. Click on the Previous Frame button with the mouse.
3. The Edit Frame window will switch to the previous frame. 

 If you are working within the first frame of a presentation, this button will be deactivated.



    Preview

The Preview tool lets you preview the entire current frame.

To preview a frame:

1. Open a frame of the current presentation.
2. Click on the Preview button with the mouse.
3. A preview of the frame can be seen as defined in the Item List. 

 After playing all events the frame stays on the screen until you press OK or hit the Space Key or the
Esc Key.

 The preview can be stopped by using the keyboard's Esc key.



    Next Frame

The Next Frame tool lets you switch to the next frame.

To switch to the next frame:

1. Open a frame in the middle of the current presentation.
2. Click on the Next Frame button with the mouse.
3. The Edit Frame window will switch to the next frame. 

  If you are working within the last frame of a presentation, this button will be deactivated.



    Top

The Top tool moves an item in the Edit Frame window to the top.

To move an item to the top:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item of the Item List.
3. Click on the Top button with the mouse.
4. The item will be moved to the top of the Edit Frame window and to the bottom of the Item List.



    Up

The Up tool moves an item in the Edit Frame window one layer upwards.

To move an item one layer upwards:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item of the Item List.
3. Click on the Up button with the mouse.
4. The item will be moved one layer upwards within the Edit Frame window and one layer downwards 

within the Item List.



    Down

The Down tool moves an item in the Edit Frame window one layer downwards.

To move an item one layer downwards:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item of the Item List.
3. Click on the Down button with the mouse.
4. The item will be moved one layer downwards within the Edit Frame window and one layer upwards 

within the Item List.



    Bottom

The Bottom tool moves an item in the Edit Frame window to the top.

To move an item to the bottom:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item of the Item List.
3. Click on the Bottom button with the mouse.
4. The item will be moved to the bottom of the Edit Frame window and to the top of the Item List.



    Grid

The Grid tool helps to precisely place and resize items in the Edit Frame window.

Working with the grid:

1. Adjust the grid size in the menu Program Settings > Other. The measurement unit is Pixels.
2. Open a frame of the current presentation.
3. Click on the Grid button.
4. The grid will be shown with a pattern representing the grid coordinates according to the grid size set.
5. Select an item with the mouse or choose an item of the Item List.
6. Resize the object or move it to a new location.
7. The object will be placed and resized within the grid coordinates.

Related Topics:

Moving Objects
Resizing Objects



    Edit

The Edit tool lets you view and edit the settings of a single item in the Edit Frame window.

To edit an item:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item of the Item List.
3. Click on the Edit button with the mouse.
4. The Edit Dialog for the selected item will appear.
5. Depending on the item type, the Edit dialog offers a variety of editable settings.

Text Button Underlay
Sound Midi CD-Audio
Image Video Animation
Timer



    View

The View tool lets you preview a single item in the Edit Frame window.

To view an item:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item of the Item List.
3. Click on the View button with the mouse.
4. Depending on the item type and the current settings of the item, clicking on the View button leads to 

different results:
Sound, Music or CD-Audio tracks: clicking on the View button lets you listen to the selected item.
Video clips or Animations: clicking on the View button lets you watch the selected item.
Text or Image: clicking on the View button lets you view the the selected effects on the item.

 Viewing an item can be stopped by using the keyboard's Esc key.



    Media Information

Useful information such as file name, path name, file size or media type of the selected item is available 
under Media Information.

To see this information:

1. Click on the "Media Information" button on the Tools panel.
2. The information for the selected item will appear.
3. Click on OK to return to the main program window.



Creating a simple presentation

The followings steps show how to create a simple presentation 

 1. Select "New" from the "File" menu.
 2. A new Presentation window will appear on the screen. The filename "[Untitled]" will appear in the 

Presentation window title bar.
 3. Select File Selector from the "File" menu. The File Finder Dialog will appear on the screen.
 4. Select the files you want to include (e.g. TIFF image files or Photo CD images) with the help of File 

Type, Drive, Directory and File Format.
 5. An overview of all selected files available will be shown. The files are either displayed as thumbnail 

previews (only images) or as bitmaps representing the file and file type.
 6. Select "Tile" from the "Window" menu.
 7. Choose "Select All" from the "Edit" menu or make a selection with the mouse.
 8. All selected files will be displayed highlighted to show that they are selected.
 9. Drag and Drop the selection onto the Presentation window. A new frame for each image will be 

created.

10. Click on the Link button. The Links Dialog will appear.
11. Select all the entries under "Frames" and click on the Add button. All selected frames will be added to

the Play List. Accept the selection with OK.
12. You should now see the following entries in the Organization window:

13. Click on the Play button to view the presentation. 

Related Topics:

Links Dialog
Drag and Drop
Organization Window
File Selector Window
Presentation Window



Creating an interactive presentation

The followings steps show how to create a simple interactive presentation 

 1. Select "New" from the "File" menu.
 2. A new Presentation window will appear on the screen. The filename "[Untitled]" will appear in the 

Presentation window title bar.
 3. Select File Selector from the "File" menu. The File Finder Dialog will appear on the screen.
 4. Select the files you want to include (e.g. TIFF image files or Photo CD images) with the help of File 

Type, Drive, Directory and File Format.
 5. An overview of all selected files available will be shown. The files are either displayed as thumbnail 

previews (only images) or as bitmaps representing the file and file type.
 6. Select "Tile" from the "Window" menu.
 7. Choose "Select All" from the "Edit" menu or make a selection with the mouse.
 8. All selected files will be displayed highlighted to show that they are selected.
 9. Drag and Drop the selection onto the Presentation window. A new frame for each image will be 

created.

10. Double-click on the first frame. The Edit Frame window will be opened.
11. Create two Buttons with the Button tool and move the buttons to the desired location.
12. Use the Text tool to put a name onto the buttons, e.g., "Start" and "Quit".
13. Use the Edit tool to change the title of the buttons accordingly. The titles "Start" and "Quit" should 

now appear in the Item List at the left side of the Edit Frame window.
14. Close the Edit Frame window. The frame will display a symbol to show that it is a control frame.

15. Drag and drop the edited control frame onto the Organization window.
16. You should now see the following entries in the Organization window:

17. Select the "Start" button in the organization window.
18. Click on the Link button. The Links Dialog will appear.
19. Select some (or all) entries under "Frames" and click the "Add" button. The selected frames will 
be added to the Play List for the selected button. 

Select the entry "<Quit>" in the Play List and click the "Delete" button. The entry will be removed 
from the Play List. 
Accept the selection with OK.

20. Select the "Quit" button in the Organization window.
21. Click on the Link button. The Links Dialog will appear.
22. Select some (or all) of the entries under "Frames" and click on the "Add" button. All selected frames 

will be added to the Play List for the selected button. Accept the selection with OK.

23. If you double-click on the buttons in the organization window, the presentation structure should look 



like this:

24. Click on the first item in the list in the Organization window. Click on the Play button to view the 
presentation. 

Related Topics:

Links Dialog
Drag and Drop
Organization Window
File Selector Window
Presentation Window
Edit Frame Window



  File Selector

The File Selector window provides an overview of all images on a Photo CD or of files in a certain 
directory. The files are displayed in a small size so that you can easily select the files you want to include 
in a presentation.

Using the File Selector:

1. Click on the "File Selector" button on the Tools panel.
2. The File Finder Dialog will appear on the screen. 
3. Select the desired File Types, Drives, Directories and File Formats. 
4. An overview of all selected files available will be shown. The files are either displayed as thumbnail 

previews (only images) or as bitmaps representing the file and file type.
5. If necessary, use the Preview button to preview a media file.
6. It is now possible to select files and to drag and drop them onto frames of the Presentation window or 

onto the Presentations window itself.

    Size and order of the File Selector window can be set with the menu entry Programm Settings >    
File Selector.



    New

"New" is used to create a new presentation. The new presentation is automatically given the name 
Untitled.

Creating a new presentation:

1. Click on the "New" button on the Tools panel.
2. A new Presentation window will appear on the screen. The filename "[Untitled]" will appear in the 

Presentation window title bar.
3. Use the File Selector or the New button of the Frame Selector to create a new frame.

    You can also use the File Selector window and the Drag and Drop function to create new frames.



    Open

"Open" is used to open an existing presentation from any drive or directory.

To open a presentation:

1. Click on the "Open" button on the Tools panel.
2. All files in the current directory with the extension ODB will be displayed.
3. If necessary, change the drive/directory to locate the desired ODB file.
4. Double click on the filename to open.



  Save

After a presentation has been edited, it can be saved to the hard disk using the "Save" function. The 
presentation will be saved using the current filename displayed in the title bar of the Presentation window.

To save a presentation:

1. Click on the "Save" button on the Tools panel.
2. The current presentation will be saved to the existing filename.
3. You may now continue editing the presentation or open a new one.

 If many edits are made to a presentation, it should be saved to disk at regular intervals.



  Print

"Print" is used to print the active frame on the screen to the installed printer.

To print a frame:

1. Select a frame from the Presentation window by clicking on it with the mouse. It will appear highlighted
to show that it is selected.

2. Click on the "Print" button on the Tools panel.
3. Make the desired selections in the Print dialog box.
4. Click on OK to start printing. A progress dialog box will appear to show that the frame is being sent to 

the Windows print spooler.



  Information

Useful information such as number of frames or control frames, file name, path name or file size of the 
current presentation as well as system information is available under Information.

To see this information:

1. Click on the "Information" button on the Tools panel.
2. The information for the current presentation will appear.
3. Click on OK to return to the main program window.



  Program Settings

The Program Settings dialog box is used to configure the program options which will appear on startup or 
other settings.

1. Click on the "Program Settings" button on the Tools panel.
2. The following settings can be made in the Program Settings dialog box: 

Presentation Settings
File Selector Settings
Other Settings

 All the settings made in the Program Settings dialog box will be saved when you quit the program 
and will be used as defaults the next time the program is loaded.



Program Settings

The following settings can be made in the Program Settings dialog box: 

Presentation Settings
File Selector Settings
Other Settings

 All the settings made in the Program Settings dialog box will be saved when you quit the program 
and will be used as defaults the next time the program is loaded.









Information

Useful information such as number of frames or control frames, file name, path name or file size of the 
current presentation as well as system information is available under Information.

To see this information:

1. Select "Information" from the "Options" menu.
2. The Information dialog for the current presentation will appear.
3. Click on OK to return to the main program window.



Compile

The "Compile" option allows you to create a presentation that can be played with the Run-Time Player.

The following settings can be made in the Compile dialog box: 

File Options
Optimization
Presentation Options

Compile



File Options

These compiler options provide the basic settings that are required to create a presentation that can be 
played with the Run-Time Player. For example, options are available which allow all media items which 
have been added to a presentation to be stored in one directory or that media items are included only by 
reference to their file names.



Optimization

These compiler options speed up the display of a presentation when it is played with the Run-Time 
Player.



Presentation Options

These compiler options provide the settings that are required to format a presentation that can be played 
with the Run-Time Player. These options allow the color depth and size the compiled presentation will be 
played in to be set or secures the presentation against later editing.



Compile

This command compiles an existing presentation so that it can be played with the Run-Time Player..

What compiler options to use when to achieve the best results? The compile options allow several 
different combinations and can create flexible as well as fixed-sized presentations. We recommend the 
following settings:

The presentation will be played on the same machine it was created on.

The presentation will be played on a different target system.



The presentation will be played at a trade show or other public event.





Display

The Presentation window provides the tools and the workspace to create and organize frames within a 
presentation.



Tool Bar

The Tool Bar provides the basic tools to create and edit frames within a presentation.

The following tools are available:

      New

      Edit

      Properties

      Cut

      Copy

      Paste

      Clear

      Template



Organization Window

The Organization window allows the internal structure and flow of control of a presentation to be 
organized.

Related Topics:

Links Dialog
Creating a simple presentation
Creating an interactive presentation



Controls

These controls allow you to modify and play a presentation.

The following controls are available:

      Link

      Loop

      Sound

      Play



  New

"New" is used to create a new frame. The new frame is automatically given the name "[Untitled]". Frames 
can contain images, sound or video events. If a frame contains buttons, it becomes a Control Frame.

Creating a new frame:

1. Open or create a Presentation window .
2. Click on the "New" button of the Presentation window to create a new frame.
3. A new frame will be created.
4. Open and edit the frame with a double-click.

    If the Template option is activated, the function "New" creates a copy of the template.



  Edit

"Edit" is used to edit a frame.

Editing a frame:

1. Open or create a Presentation window .
2. Select a frame from the Presentation window by clicking on it with the mouse. It will appear highlighted

to show that it is selected.
3. Click on the "Edit" button at the top of the Presentation window. 
4. The Edit Frame window will appear.
5. The frame can now be edited with the available options and tools.



  Properties

This dialog is used to change the name and the background color of a frame.

Changing the properties of a frame:

1. Open or create a Presentation window .
2. Select a frame from the Presentation window by clicking on it with the mouse. It will appear highlighted

to show that it is selected.
3. Click on the "Properties" button at the top of the Presentation window. 
4. The "Properties" dialog box will appear.
5. The frame can now be renamed and the background color can be changed. The new name will appear

at the bottom left corner of the frame.

    If you want to change the properties of a frame every time you create a frame, you can set this 
option under Program Settings -> Presentation.



  Cut

"Cut" is used to remove a frame from the Presentation window. It can then be pasted to another location 
in the current window or to another presentation by using the "Paste" function.

To cut a frame from the current window:

1. Open or create a Presentation window .
2. Select a frame from the Presentation window by clicking on it with the mouse. It will appear highlighted

to show that it is selected.
3. Click on the "Cut" button at the top of the Presentation window. 
4. The item can be pasted to another location in the current window or to another presentation by using 

the Paste function.



  Copy

"Copy" is used to copy a frame from the Presentation window. It can then be pasted to another location in 
the current window or to another presentation by using the "Paste" function.

To copy a frame from the current window:

1. Open or create a Presentation window .
2. Select a frame from the Presentation window by clicking on it with the mouse. It will appear highlighted

to show that it is selected.
3. Click on the "Copy" button at the top of the Presentation window. 
4. The item can be pasted to another location in the current window or to another presentation by using 

the Paste function.



  Paste

"Paste" is used to insert a frame which has been either copied or cut to another location in the current 
window or to another presentation

To paste a frame:

1. Open or create a Presentation window .
2. Select a frame from the Presentation window by clicking on it with the mouse. It will appear highlighted

to show that it is selected.
3. Click on the "Copy" or "Cut" button at the top of the Presentation window. 
4. Click on the frame where the copied or cut frame should be pasted.
5. Click on the "Paste" button at the top of the Presentation window. 
6. The item will be pasted into the current window.



  Clear

"Clear" is used to permanently remove a frame from the Presentation window.

To clear a frame from the current window:

1. Open or create a Presentation window .
2. Select a frame from the Presentation window by clicking on it with the mouse. It will appear highlighted

to show that it is selected.
2. Click on the "Clear" button at the top of the Presentation window. 
3. To undo the operation select Undo - otherwise the frame will be permanently removed.



  Template

This option lets you select a frame as a template for the creation of new frames.

Working with templates:

1. Open or create a Presentation window .
2. Select a frame from the Presentation window by clicking on it with the mouse. It will appear highlighted

to show that it is selected.
3. Click on the "Template" button at the top of the Presentation window. 
4. The "Use Template:" check box will appear with an 'x' to show that it is selected.
5. Click on the "New" button of the Presentation window to create a new frame.
6. A new frame containing all the items of the template frame will be created and added to your 

presentation.

    Use this feature if you want to create a presentation where the same information should be shown 
on many frames in the presentation. For example, you might want to use the same background or include
your company's logo on every frame.



  Link

The "Link" button is used to create a presentation or to modify a presentation by linking buttons of a 
control frame to other frames of the presentation.

Using the Link button:

1. Open or create a Presentation window .
2. Select a control frame from the Presentation window by clicking on it with the mouse. It will appear 

highlighted to show that it is selected.
3. Drag and drop a control frame onto the Organization window.
4. Select a button entry in the Organization window.
5. Click on the Link button. The Links Dialog will appear. 
6. Create your links by selecting the desired entries under "Control Frames", "Return Frames" or 

"Frames". The selected items will be added to the Play List. Accept the selection with OK.

Related Topics:

Creating a simple presentation
Creating an interactive presentation



  Loop

The "Loop" option is used to play a presentation continuously until it is manually stopped.

    This option can only be used with simple presentations not containing any control frames. 
Otherwise, this button is grayed out.

    Such a presentation can be stopped using the "ESC" key.



  Sound

This option is used to turn the sound On or Off during a presentation.



  Play

This option starts the presentation of the current Presentation window. The starting point is defined by the 
marked entry in the Organization window.



Display

The Edit Frame window provides the necessary tools and the workspace to create and edit the events of 
a single frame.



Moving Objects

Objects in the Edit Frame window can be moved by alternatively using the mouse or using keyboard 
commands.

Moving items in the Edit Frame window:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item from the Item List. It will appear highlighted to show 

that it is selected.
3. Keep the mouse pressed down and move the item to the new location. Alternatively, use the Arrow 

keys of your keyboard to move the item.

 Using the Arrow keys allows an item to be moved pixel by pixel. Use this function to precisely place 
items. You can also use the Grid 

 function to precisely place items.



Resizing Objects

Objects in the Edit Frame window can be resized by using the mouse or by using keyboard commands.

Resizing items in the Edit Frame window:

1. Open a frame of the current presentation.
2. Select an item with the mouse or choose an item from the Item List. It will appear highlighted to show 

that it is selected.
3. Keep the mouse pressed down and resize the item. Alternatively, use the Shift key plus the Arrow keys

of your keyboard to resize the item.

 Using the Arrow keys allows an item to be resized pixel by pixel. Use this function to precisely 
resize items.

 Using the Shift key and the mouse allows an object to be proportionally resized where the width of 
the object determines the new size. The new proportional size always refers to the last setting and not to 
the original size.



Tool Bar

The Tool Bar provides the basic tools to create and edit events within a frame:

The following tools are available:

      Copy

      Cut

      Paste

      Clear

      Text

      Button

      Underlay

      Sound

      Midi

      CD-Audio

      Image

      Video

      Animation

      Timer

      Prev. Frame

      Preview

      Next Frame

      Top

      Up



      Down

      Bottom



Item List

The Item List displays the order of events within a frame. The following options are available for editing 
the play list:

      Copy

      Cut

      Paste

      Clear

      Top

      Up

      Down

      Bottom

      View

      Edit

      Media Infomation



Effects

The Effect tools add special effects to items of a frame such as images or text items.

The following effects are available:

Display Mode:

Transparent, Opaque

Effects:

No effect

Random fade

Wipe left, Wipe right,Wipe up, Wipe down

Zoom in, Zoom out

Turn down, Turn up

Vertical split in, Vertical split out
Horizontal split in, Horizontal split out

Scroll down, Scroll up
Scroll right, Scroll left

Wipe diagonal
Diagonal zoom in



Color Settings

Color, background color, frame size or shadow of an item can be changed by using the Color Settings. 
The following tools are available:

Color Indicator

The Color Indicator allows you to change the color settings of an item. Click on the part or attribute you 
want to change and set the color using the Color Palette.

Color Palette

The Color Palette allows you to set the color of an item's part or attribute. Click on the part or attribute you
want to change and set the color using the Color Palette. 



Controls

These controls allow you to preview and edit events within a frame.

      Grid

      Edit

      View

      Media Information



Playing foreground sound or music

A sound or music track marked as a foreground sound will be played in the order set by the Item List of 
the current frame. It will not be interrupted by any other item of the current frame. 

To insert foreground sound or music:

1. Open a frame of the current presentation.
2. Insert Sound or Music with the Sound, Midi or CD-Audio button.
3. The name of the sound will appear in the Item List.
4. Click on the Edit button to open the Audio Settings Dialog.
5. Change the audio settings as desired and activate the check box "Play in foreground".



Playing background sound or music

A sound or music track marked as a concurrent background sound will start as defined in the Item List of 
the current frame. It will then go on playing while the other items of the current frame are simultaneously 
being shown or being played. Furthermore, a background sound will not stop if the user clicks a button or 
when the presentation switches to another frame.

To insert background sound or music:

1. Open a frame of the current presentation.
2. Insert Sound or Music with the Sound, Midi or CD-Audio button.
3. The name of the sound will appear in the Item List.
4. Click on the Edit button to open the Audio Settings Dialog.
5. Change the audio settings as desired and deactivate the check box "Play in foreground".



Playing background and foreground sound or music

The concept of background and foreground sounds allows music to be played in the background while 
simultaneously showing or playing a foreground sound or other events.
A background sound always has higher priority than a foreground sound of the same type. If, e.g., a Midi 
file is being played as a background sound, any concurrent Midi foreground music will be ignored. 
However, a concurrent Wave file will be played.

The following table provides an overview of background and foreground sound combinations. Due to 
different hardware configurations, the results might differ slightly.

Background Sound Foreground Sound Plays Foreground Sound

Wave File Wave File
Midi File
CD-Audio
Video / AVI
Video / MPEG

No
Yes
Yes
No
Yes

Midi File Wave File
Midi File
CD-Audio
Video / AVI
Video / MPEG

Yes
No
Yes
Yes
Yes

CD-Audio Wave File
Midi File
CD-Audio
Video / AVI
Video / MPEG

Yes
Yes
No
Yes
No



Stopping background sound or music

A background sound can only be stopped by another background sound, regardless of the sound file 
format. Thus, the best way to stop a background sound is to play a very short background Wave file. Such
a file named ZERO.WAV is provided on the CD. 

    If you want to play a Wave file directly after the background sound ZERO.WAV, you might need to 
insert a short Timer event inbetween those two Wave files.



Music and Sound: Questions and Answers

Why are no Wave or Midi files being played?
Why does the Midi file sound wrong?
Why is no CD Audio Soundtrack being played?
Why is no CD Audio Soundtrack being played over the loudspeakers?
How can I get rid of the Midi warning message?



Tools

This menu command turns the main Tools panel on or off.

To show the main Tools panel:

1. Select "Tools" from the "View" menu. A check mark will appear beside the menu entry to show that it is 
selected.

2. The Tools panel will appear beneath the program menu.

The following tools are located on the Tools panel:

      File Selector

      New

      Open

      Save

      Print

      Information

      Program Settings

    The Tools panel can be turned on or off as a startup default under Program Settings > Other in the
"Options" menu.



Status Line

This menu command turns the status line on or off.

The "Status Line" provides information about program functions and what is taking place on the screen. 
For example, if the cursor is moved over buttons or through the menus, the function of each item is 
described on the status line.

To show the status line:

1. Select "Status Line" from the "View" menu. A check mark will appear beside the menu entry to show 
that it is selected.

2. The status line will appear on the bottom of the program window.

    The Status Line can be turned on or off as a startup default under Program Settings > Other 
Settings in the "Options" menu.



Launch Panel

This menu command turns the Launch Panel on or off.

Frequently used applications can be added into the "Launch Panel" and directly started from within the 
program. A direct connection is therefore created between the program and other applications. An 
application can be started by double-clicking the program icon in the Launch Panel.

To display the launch panel:

1. Select "Launch Panel" from the "View" menu. A check mark will appear beside the menu entry to show
that it is selected.

2. The Launch Panel will appear on the right hand side of the program window.

    The Launch Panel can be turned on or off as a startup default under Program Settings > Other 
Settings in the "Options" menu.



Text Dialog

The following settings can be made in the Text Settings dialog box: 

Text
Area and Title
Color and Frame
Rotation



Text Dialog: Text Settings



Text Dialog: Area and Title Settings



Text Dialog: Color and Frame Settings



Text Dialog: Rotation Settings



Button Dialog

The following settings can be made in the Button Settings dialog box: 

Area and Title
Color and Frame



Button Dialog: Area and Title Settings



Button Dialog: Color and Frame Settings



Underlay Dialog

The following settings can be made in the Underlay Settings dialog box: 

Gradient
Area and Title
Color and Frame



Underlay Dialog: Gradient Settings



Underlay Dialog: Area and Title Settings



Underlay Dialog: Color and Frame Settings



Sound Dialog

The following settings can be made in the Sound / Audio Settings dialog box: 



Midi Dialog

The following settings can be made in the Midi / Audio Settings dialog box: 



CD-Audio Dialog

The following settings can be made in the CD-Audio Settings dialog box: 



Image Dialog

The following settings can be made in the Image Settings dialog box: 

Area and Title
Color and Frame



Image Dialog: Area and Title Settings



Image Dialog: Color and Frame Settings



Video Dialog

The following settings can be made in the Video Settings dialog box: 

Video
Area and Title
Color and Frame



Video Dialog: Video Settings



Video Dialog: Area and Title Settings



Video Dialog: Color and Frame Settings



Animation Dialog

The following settings can be made in the Animation Settings dialog box: 

Video
Area and Title
Color and Frame



Animation Dialog: Video Settings



Animation Dialog: Area and Title Settings



Animation Dialog: Color and Frame Settings



Timer Dialog

The following settings can be made in the Timer Settings dialog box: 

Timer
Area and Title
Color and Frame



Timer Dialog: Timer Settings



Timer Dialog: Area and Title Settings



Timer Dialog: Color and Frame Settings



Links Dialog

The "Links" dialog is used to create a presentation or to modify a presentation by linking buttons of a 
control frame to other frames of the presentation.
The title bar of the dialog shows the selected button of the organization window.

The following settings can be made in the Links dialog box: 



Properties Dialog

When this option is selected in the "Program Settings" dialog box, the Properties dialog will appear each 
time a new frame is created. The title, the background color and the default time of a frame can be set in 
this dialog box.
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Introduction

Welcome to Fanfare!

With Fanfare! you can create full-featured interactive multimedia presentations for personal, 
business and home office use. Make impressive presentations containing video, animation, 
images, text, sound and music.

Fanfare! is intuitive and easy to use. The 'drag and drop' interface lets you put stunning 
presentations together in just minutes. Interactive presentations can be created for use in point of 
sale, training etc.

Standard business presentations can be made more interesting by adding video sequences and 
still images along with text, sounds and music. 

A flexible text function, screen underlays, transition effects, pre-defined templates and 
backgrounds, ready-made sample presentations as well as a complete media clip library are 
included in Fanfare!.

Video formats supported include avi, mpg*, Quicktime and dat (Video CD)* (requires MPEG 
decoder board). Image formats supported are BMP, JPG, TGA, PCD, PCX, TIF or WMF. Sound 
and music files in wav, midi and CD Audio format can be added to presentations.

A run-time version of Fanfare! is provided for distribution with presentations.

Included in Fanfare! are two useful features: 

1. The File Selector window. With the File Selector window, media files such as images, sound and video
files can be located on your computer system. The search criteria such as file type, drive and directory 
can be entered and all matching files will be displayed on the contact sheet overview. 

2. The Launch Panel. Frequently used applications can be added to the Launch Panel so that they can 
be started directly from within Fanfare!.



General Information

Before you start

Hardware Requirements
Software Requirements
Software Driver

Using the Mouse
Making Selections with the Mouse
Standard Procedures
Making Selections from Menus
Drag and Drop
Program Shortcuts
Help File Shortcuts

Trademark Information
Copyright Information



Overview

File
Edit
View
Window
Options
Help



Menu

File
Edit
View
Window
Options
Help



File

File Selector
New
Open
Save
Save As
Close
Revert
Printer Settings
Print
File List
Exit



Edit

Undo
Cut
Copy
Paste
Clear
Select All
Deselect



View

Tools
Status Line
Launch Panel



Window

Cascade
Tile Vertically
Tile Horizontally
Arrange Icons

Open Windows



Options

Program Settings
Information
Compile



Help

Index
Info



Tools

Tools Panel
Presentation Tools
Edit Frame Tools
File Selector Tools



Tools Panel

      File Selector

      New

      Open

      Save

      Print

      Information

      Program Settings



Presentation Tools

      New

      Edit

      Properties

      Cut

      Copy

      Paste

      Clear

      Template

      Link

      Loop

      Sound

      Play



Edit Frame Tools

      Copy

      Cut

      Paste

      Clear

      Text

      Button

      Underlay

      Sound

      Midi

      CD-Audio

      Image

      Video

      Animation

      Timer

      Prev. Frame

      Preview

      Next Frame

      Top

      Up

      Down



      Bottom



Windows

File Selector Window
Presentation Window
Edit Frame Window
Launch Panel



File Selector Window

Tools
File Finder-Dialog



File Selector Tools

    Search

    Preview

    Info

    Image (display)

    Symbol (display)





Presentation Window

Display
Tool Bar
Organization Window
Controls



Edit Frame Window

Display
Moving Objects
Resizing Objects

Tool Bar
Item List
Effects
Color Settings
Controls



Launch Panel

Display Launch Panel
Start Application
Add Application
Settings

Selecting with the right mouse button



Dialogs

Edit Frame Dialogs

    Text Dialog

    Button Dialog

    Underlay Dialog

    Sound Dialog

    Midi Dialog

    CD-Audio Dialog

    Image Dialog

    Video Dialog

    Animation Dialog

    Timer Dialog

Other Dialogs

    Links Dialog

    Program Settings Dialog

    Properties-Dialog



Creating a Presentation

Creating a simple presentation
Creating an interactive presentation



Compiling a Presentation

Compile
Run-Time Player



Playing Sound or Music in a Presentation

Playing foreground sound or music
Playing background sound or music
Playing background and foreground sound or music
Stopping background sound or music
Sound or Music: Questions and Answers



Trademark Information

SoftKey is a registered trademark and Fanfare! is a trademark of SoftKey Multimedia Inc. 
Microsoft, MS-DOS und Windows are registered trademarks of Microsoft Corporation.
Kodak Photo CD and the Photo CD logo are registered trademarks of Eastman Kodak Company.



Compile

The "Compile" option allows you to create a presentation that can be played with the Run-Time Player.

The following settings can be made in the Compile dialog box: 

File Options
Optimization
Presentation Options

Compile



Run-Time Player

The Run-Time Player allows you to play a compiled presentation. As the Run-Time Player is a license-
free product, presentations can be created and compiled with Fanfare! and freely distributed as run-time 
versions together with the player.

The Run-Time Player automatically starts a presentation with the file name "AUTOSTAR.ODC" as long as
the player and the presentation are within the same directory. If the Run-Time Player does not find this 
presentation, it will show the "Open" dialog to load a presentation of your choice.

    The Run-Time Player SHOWPLAY.EXE requires the following files:
LEAD51N.DLL PCDLIB32.DLL
SPLIB.DLL CTLSD32.DLL

These files can be found in the subdirectory "Showplay" in the Fanfare! directory. They will automatically 
be copied if the compiler option "Copy Run-Time Player to Central Directory" is switched on during 
compilation.



Copyright Information

The software "Fanfare!" and the software "Run-Time Player" are Copyright © 1995, 1996 Software 
Dynamics GmbH, Germany.




